Bug 124921 - ltrace should BuildRequires: elfutils-libelf-devel
ltrace should BuildRequires: elfutils-libelf-devel
Status: CLOSED ERRATA
Product: Red Hat Raw Hide
Classification: Retired
Component: ltrace (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
:
: 124922 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 10:21 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version: 0.3.32-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-08 08:28:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-06-01 10:21:16 EDT
Description of problem:
elfutils-libelf headers are needed to build ltrace

Version-Release number of selected component (if applicable):
ltrace-0.3.32-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -e elfutils-libelf-devel
2.rpmbuild --rebuild ltrace-0.3.32-2.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Jakub Jelinek 2004-06-08 08:27:47 EDT
*** Bug 124922 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2004-09-02 01:17:45 EDT
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2004-387.html

Note You need to log in before you can comment on or make changes to this bug.