Bug 124922 - ltrace should BuildRequires: elfutils-libelf-devel
ltrace should BuildRequires: elfutils-libelf-devel
Status: CLOSED DUPLICATE of bug 124921
Product: Red Hat Raw Hide
Classification: Retired
Component: ltrace (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-06-01 10:23 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-06-01 10:23:48 EDT
Description of problem:
elfutils-libelf headers are needed to build ltrace

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpm -e elfutils-libelf-devel
2.rpmbuild --rebuild ltrace-0.3.32-2.src.rpm
3.Wait for build errors
Actual results:

Expected results:

Additional info:
Comment 1 Jakub Jelinek 2004-06-08 08:27:42 EDT

*** This bug has been marked as a duplicate of 124921 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.