Bug 124927 - pilot-link should BuildRequires: readline-devel, libpng-devel
Summary: pilot-link should BuildRequires: readline-devel, libpng-devel
Status: CLOSED DUPLICATE of bug 111119
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pilot-link   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-01 14:53 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-06-01 14:53:33 UTC
Description of problem:
libpng readline headers needed to build pilot-link

Version-Release number of selected component (if applicable):
pilot-link-0.11.8-4

How reproducible:
Always

Steps to Reproduce:
1.rpm -e readline-devel libpng-devel
2.rpmbuild -ba pilot-link-0.11.8-4.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-06-30 13:11:42 UTC

*** This bug has been marked as a duplicate of 111119 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.