Bug 1249292 - [abrt] gvfs: g_simple_async_result_take_error(): gvfs-udisks2-volume-monitor killed by SIGSEGV
[abrt] gvfs: g_simple_async_result_take_error(): gvfs-udisks2-volume-monitor ...
Status: CLOSED DUPLICATE of bug 1180045
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Holy
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:4bce8958e2f218ab06a4ec8a353...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-01 06:34 EDT by Joshua Escamilla
Modified: 2015-09-12 23:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-05 02:51:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.50 KB, text/plain)
2015-08-01 06:34 EDT, Joshua Escamilla
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-01 06:34 EDT, Joshua Escamilla
no flags Details
File: core_backtrace (3.86 KB, text/plain)
2015-08-01 06:34 EDT, Joshua Escamilla
no flags Details
File: dso_list (3.53 KB, text/plain)
2015-08-01 06:34 EDT, Joshua Escamilla
no flags Details
File: environ (903 bytes, text/plain)
2015-08-01 06:34 EDT, Joshua Escamilla
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-01 06:34 EDT, Joshua Escamilla
no flags Details
File: maps (18.64 KB, text/plain)
2015-08-01 06:34 EDT, Joshua Escamilla
no flags Details
File: mountinfo (3.52 KB, text/plain)
2015-08-01 06:35 EDT, Joshua Escamilla
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-01 06:35 EDT, Joshua Escamilla
no flags Details
File: open_fds (841 bytes, text/plain)
2015-08-01 06:35 EDT, Joshua Escamilla
no flags Details
File: proc_pid_status (963 bytes, text/plain)
2015-08-01 06:35 EDT, Joshua Escamilla
no flags Details

  None (edit)
Description Joshua Escamilla 2015-08-01 06:34:45 EDT
Version-Release number of selected component:
gvfs-1.24.1-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/gvfs-udisks2-volume-monitor
crash_function: g_simple_async_result_take_error
executable:     /usr/libexec/gvfs-udisks2-volume-monitor
global_pid:     8476
kernel:         4.0.7-300.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_simple_async_result_take_error at gsimpleasyncresult.c:663
 #1 lock_cb at gvfsudisks2mount.c:814
 #2 g_simple_async_result_complete at gsimpleasyncresult.c:763
 #3 reply_cb at gdbusproxy.c:2623
 #4 g_simple_async_result_complete at gsimpleasyncresult.c:763
 #5 g_dbus_connection_call_done at gdbusconnection.c:5502
 #6 g_simple_async_result_complete at gsimpleasyncresult.c:763
 #7 complete_in_idle_cb at gsimpleasyncresult.c:775
 #12 g_vfs_proxy_volume_monitor_daemon_main at gvfsproxyvolumemonitordaemon.c:2009
 #14 _start

Potential duplicate: bug 894562
Comment 1 Joshua Escamilla 2015-08-01 06:34:49 EDT
Created attachment 1058249 [details]
File: backtrace
Comment 2 Joshua Escamilla 2015-08-01 06:34:51 EDT
Created attachment 1058250 [details]
File: cgroup
Comment 3 Joshua Escamilla 2015-08-01 06:34:52 EDT
Created attachment 1058251 [details]
File: core_backtrace
Comment 4 Joshua Escamilla 2015-08-01 06:34:53 EDT
Created attachment 1058252 [details]
File: dso_list
Comment 5 Joshua Escamilla 2015-08-01 06:34:55 EDT
Created attachment 1058253 [details]
File: environ
Comment 6 Joshua Escamilla 2015-08-01 06:34:56 EDT
Created attachment 1058254 [details]
File: limits
Comment 7 Joshua Escamilla 2015-08-01 06:34:59 EDT
Created attachment 1058255 [details]
File: maps
Comment 8 Joshua Escamilla 2015-08-01 06:35:00 EDT
Created attachment 1058256 [details]
File: mountinfo
Comment 9 Joshua Escamilla 2015-08-01 06:35:02 EDT
Created attachment 1058257 [details]
File: namespaces
Comment 10 Joshua Escamilla 2015-08-01 06:35:03 EDT
Created attachment 1058258 [details]
File: open_fds
Comment 11 Joshua Escamilla 2015-08-01 06:35:05 EDT
Created attachment 1058259 [details]
File: proc_pid_status
Comment 12 Ondrej Holy 2015-08-05 02:51:49 EDT

*** This bug has been marked as a duplicate of bug 1180045 ***

Note You need to log in before you can comment on or make changes to this bug.