Bug 124930 - flac should BuildRequires: glib-devel, nasm
flac should BuildRequires: glib-devel, nasm
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: flac (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 11:09 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version: 1.1.0-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-21 13:53:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-06-01 11:09:49 EDT
Description of problem:
glib headers needed to build flac. It is desirable to build flac with
nasm (at ix86 at least)

Version-Release number of selected component (if applicable):
flac-1.1.0-4

How reproducible:
Always

Steps to Reproduce:
1.rpm -e glib-devel
2.rpmbuild -ba flac-1.1.0-4.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.