Bug 1249345 - [abrt] WARNING: CPU: 0 PID: 0 at net/sched/sch_generic.c:303 dev_watchdog+0x22e/0x240()
[abrt] WARNING: CPU: 0 PID: 0 at net/sched/sch_generic.c:303 dev_watchdog+0x2...
Status: CLOSED DUPLICATE of bug 1083588
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1c1860d3e2d60824f9198ea55f5...
:
: 1318819 1321247 1352259 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-01 17:24 EDT by Mike Simms
Modified: 2016-07-02 22:57 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-03 04:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (41.66 KB, text/plain)
2015-08-01 17:24 EDT, Mike Simms
no flags Details

  None (edit)
Description Mike Simms 2015-08-01 17:24:29 EDT
Description of problem:
Nothing special, just normal usage. I am looking at desktop theme options on Cinnamon

Additional info:
reporter:       libreport-2.6.2
WARNING: CPU: 0 PID: 0 at net/sched/sch_generic.c:303 dev_watchdog+0x22e/0x240()
NETDEV WATCHDOG: enp0s3 (e1000): transmit queue 0 timed out
Modules linked in: bnep bluetooth rfkill ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_filter ebtable_broute bridge stp llc ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw snd_hda_codec_idt snd_hda_codec_generic snd_hda_intel snd_hda_codec snd_hda_core snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore ppdev parport_pc i2c_piix4 parport video acpi_cpufreq nfsd auth_rpcgss nfs_acl lockd grace sunrpc serio_raw e1000 ata_generic pata_acpi
CPU: 0 PID: 0 Comm: swapper/0 Not tainted 4.2.0-0.rc4.git1.1.fc23.x86_64 #1
Hardware name: innotek GmbH VirtualBox/VirtualBox, BIOS VirtualBox 12/01/2006
 0000000000000000 3afe47802dff698b ffff88007fc03d58 ffffffff8176dee0
 0000000000000000 ffff88007fc03db0 ffff88007fc03d98 ffffffff8109c786
 ffff88007fc03d88 0000000000000000 ffff8800369ca000 0000000000000000
Call Trace:
 <IRQ>  [<ffffffff8176dee0>] dump_stack+0x45/0x57
 [<ffffffff8109c786>] warn_slowpath_common+0x86/0xc0
 [<ffffffff8109c815>] warn_slowpath_fmt+0x55/0x70
 [<ffffffff8168238e>] dev_watchdog+0x22e/0x240
 [<ffffffff81682160>] ? qdisc_rcu_free+0x40/0x40
 [<ffffffff811017a9>] call_timer_fn+0x39/0xf0
 [<ffffffff81682160>] ? qdisc_rcu_free+0x40/0x40
 [<ffffffff81101ddf>] run_timer_softirq+0x20f/0x2c0
 [<ffffffff810a0b3b>] __do_softirq+0xfb/0x290
 [<ffffffff810a0ee9>] irq_exit+0x119/0x120
 [<ffffffff817772f6>] smp_apic_timer_interrupt+0x46/0x60
 [<ffffffff8177548b>] apic_timer_interrupt+0x6b/0x70
 <EOI>  [<ffffffff81060576>] ? native_safe_halt+0x6/0x10
 [<ffffffff8101effe>] default_idle+0x1e/0xa0
 [<ffffffff8101f66f>] arch_cpu_idle+0xf/0x20
 [<ffffffff810dd66a>] default_idle_call+0x2a/0x40
 [<ffffffff810dd9a9>] cpu_startup_entry+0x2c9/0x320
 [<ffffffff817646cc>] rest_init+0x7c/0x80
 [<ffffffff81d55034>] start_kernel+0x4a4/0x4c5
 [<ffffffff81d54120>] ? early_idt_handler_array+0x120/0x120
 [<ffffffff81d54339>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81d54485>] x86_64_start_kernel+0x14a/0x16d

Potential duplicate: bug 989081
Comment 1 Mike Simms 2015-08-01 17:24:34 EDT
Created attachment 1058402 [details]
File: dmesg
Comment 2 Mike Simms 2015-08-03 04:44:57 EDT

*** This bug has been marked as a duplicate of bug 1083588 ***
Comment 3 xzj8b3 2016-03-17 18:59:09 EDT
*** Bug 1318819 has been marked as a duplicate of this bug. ***
Comment 4 marek.majer 2016-03-25 01:41:36 EDT
*** Bug 1321247 has been marked as a duplicate of this bug. ***
Comment 5 atalgarni 2016-07-02 22:57:55 EDT
*** Bug 1352259 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.