Bug 1249354 - bleachbit-1.10 is available
bleachbit-1.10 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bleachbit (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mukundan Ragavan
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1325410 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-01 20:11 EDT by Upstream Release Monitoring
Modified: 2016-04-14 23:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-14 23:13:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 1.9.2 (#1249354) (1003 bytes, patch)
2015-12-01 19:15 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 1.9.3 (#1249354) (1004 bytes, patch)
2015-12-20 19:12 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 1.9.4 (#1249354) (1004 bytes, patch)
2015-12-27 07:12 EST, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 1.10 (#1249354) (1000 bytes, patch)
2015-12-31 07:12 EST, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-08-01 20:11:34 EDT
Latest upstream release: 1.9.1
Current version/release in rawhide: 1.9.0-1.fc24
URL: http://sourceforge.net/projects/bleachbit

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-08-01 20:11:44 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-EY7doF/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-EY7doF/100.0%: No such file or directory
Comment 2 Upstream Release Monitoring 2015-12-01 19:15:22 EST
Latest upstream release: 1.9.2
Current version/release in rawhide: 1.9.0-1.fc24
URL: http://sourceforge.net/projects/bleachbit

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 3 Upstream Release Monitoring 2015-12-01 19:15:40 EST
Created attachment 1101149 [details]
[patch] Update to 1.9.2 (#1249354)
Comment 4 Upstream Release Monitoring 2015-12-01 20:16:44 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12025691
Comment 5 Upstream Release Monitoring 2015-12-20 19:12:20 EST
Latest upstream release: 1.9.3
Current version/release in rawhide: 1.9.0-1.fc24
URL: http://sourceforge.net/projects/bleachbit

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 6 Upstream Release Monitoring 2015-12-20 19:12:48 EST
Created attachment 1108137 [details]
[patch] Update to 1.9.3 (#1249354)
Comment 7 Upstream Release Monitoring 2015-12-20 19:18:03 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12263657
Comment 8 Upstream Release Monitoring 2015-12-27 07:11:40 EST
Latest upstream release: 1.9.4
Current version/release in rawhide: 1.9.0-1.fc24
URL: http://sourceforge.net/projects/bleachbit

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 9 Upstream Release Monitoring 2015-12-27 07:12:09 EST
Created attachment 1109794 [details]
[patch] Update to 1.9.4 (#1249354)
Comment 10 Upstream Release Monitoring 2015-12-27 07:17:55 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12326644
Comment 11 Upstream Release Monitoring 2015-12-31 07:12:21 EST
Latest upstream release: 1.10
Current version/release in rawhide: 1.9.0-1.fc24
URL: http://sourceforge.net/projects/bleachbit

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 12 Upstream Release Monitoring 2015-12-31 07:12:48 EST
Created attachment 1110761 [details]
[patch] Update to 1.10 (#1249354)
Comment 13 Upstream Release Monitoring 2015-12-31 07:16:03 EST
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=12356124
Comment 14 Fedora Admin XMLRPC Client 2016-02-26 12:32:48 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 15 Fedora Admin XMLRPC Client 2016-04-10 17:57:33 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 16 Mukundan Ragavan 2016-04-10 18:02:24 EDT
*** Bug 1325410 has been marked as a duplicate of this bug. ***
Comment 17 Mukundan Ragavan 2016-04-10 18:03:10 EDT
Just unorphaned. Will update.
Comment 18 Upstream Release Monitoring 2016-04-14 23:11:03 EDT
nonamedotc's bleachbit-1.10-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=754581

Note You need to log in before you can comment on or make changes to this bug.