Bug 124938 - parted-devel should Requires: parted
parted-devel should Requires: parted
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: parted (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 11:38 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 03:56:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-06-01 11:38:05 EDT
Description of problem:
runtime libs from parted package are needed to build packages using
parted-devel

Version-Release number of selected component (if applicable):
parted-1.6.11-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e parted
2.rpmbuild -ba pyparted-1.6.6-2.src.rpm (it BR parted-devel )
3.Wait for errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-06-01 16:35:58 EDT
Fixed in CVS, will be in -2

Note You need to log in before you can comment on or make changes to this bug.