Bug 1249409 - [abrt] udisks2: g_option_context_get_help(): udisksctl killed by SIGSEGV
[abrt] udisks2: g_option_context_get_help(): udisksctl killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1236398
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Catanzaro
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ab4411837ccd98cbe5982ccba64...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-02 11:46 EDT by Vít Ondruch
Modified: 2015-08-02 13:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-02 13:56:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.91 KB, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: core_backtrace (986 bytes, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: dso_list (2.84 KB, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: environ (1.50 KB, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: maps (13.19 KB, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: mountinfo (3.38 KB, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: open_fds (546 bytes, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: proc_pid_status (1009 bytes, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details
File: var_log_messages (308 bytes, text/plain)
2015-08-02 11:47 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2015-08-02 11:46:57 EDT
Description of problem:
This happens right after I log in.

Version-Release number of selected component:
udisks2-2.1.6-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        udisksctl help
crash_function: g_option_context_get_help
executable:     /usr/bin/udisksctl
global_pid:     2751
kernel:         4.1.0-1.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 g_option_context_get_help at goption.c:858
 #1 usage at udisksctl.c:3101

Potential duplicate: bug 1236398
Comment 1 Vít Ondruch 2015-08-02 11:47:00 EDT
Created attachment 1058535 [details]
File: backtrace
Comment 2 Vít Ondruch 2015-08-02 11:47:02 EDT
Created attachment 1058536 [details]
File: cgroup
Comment 3 Vít Ondruch 2015-08-02 11:47:03 EDT
Created attachment 1058537 [details]
File: core_backtrace
Comment 4 Vít Ondruch 2015-08-02 11:47:04 EDT
Created attachment 1058538 [details]
File: dso_list
Comment 5 Vít Ondruch 2015-08-02 11:47:06 EDT
Created attachment 1058539 [details]
File: environ
Comment 6 Vít Ondruch 2015-08-02 11:47:07 EDT
Created attachment 1058540 [details]
File: limits
Comment 7 Vít Ondruch 2015-08-02 11:47:08 EDT
Created attachment 1058541 [details]
File: maps
Comment 8 Vít Ondruch 2015-08-02 11:47:10 EDT
Created attachment 1058542 [details]
File: mountinfo
Comment 9 Vít Ondruch 2015-08-02 11:47:11 EDT
Created attachment 1058543 [details]
File: namespaces
Comment 10 Vít Ondruch 2015-08-02 11:47:12 EDT
Created attachment 1058544 [details]
File: open_fds
Comment 11 Vít Ondruch 2015-08-02 11:47:14 EDT
Created attachment 1058545 [details]
File: proc_pid_status
Comment 12 Vít Ondruch 2015-08-02 11:47:15 EDT
Created attachment 1058546 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2015-08-02 13:56:02 EDT

*** This bug has been marked as a duplicate of bug 1236398 ***

Note You need to log in before you can comment on or make changes to this bug.