Bug 1249420 - Can't use pre-existing LVM partition on install
Can't use pre-existing LVM partition on install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
22
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-02 16:20 EDT by Mélanie Legault
Modified: 2016-03-23 17:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-23 17:31:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mélanie Legault 2015-08-02 16:20:26 EDT
Description of problem:

While using liveCD to install, existing LVM partitions do not show in available partition list on manual partitioning. Can not use liveCD to install

While using server distro, existing LVM partitions show up in available list but when trying to use an encrypted (luks) one, error occur. 
- either the partition just disappear, 
- or a bug report screen show up (didn't remember my ID and PWD at that time, so could not use auto-reporting, not interested to try another time) 

Version-Release number of selected component (if applicable):
Anaconda included in F22 install 

How reproducible:
every time

Steps to Reproduce:
1.use manual partitioning
2.select encrypted partition on LVM
3.click on open button (after entering the passphrase)

Actual results:
unable to install F22 with existing partition (/home !) so unable to install F22

Expected results:
partition selected and window to select mount point, FS type, ... show up

Additional info:


No need to reply! Last good version was F16. gnome3 is a disaster. multiple force reboot while updating package in graphics mode, less and less options we can choose, nautilus is now crap, unable to install F21 as it just won't boot on my system, unable to install F22. That was the last chance.

Switching to other distro, probably Arch. Maybe you could use rolling update!  sad ex-user of Fedora since FC3 :-(
Comment 1 David Shea 2016-03-23 17:31:45 EDT
(In reply to Mélanie Legault from comment #0)
> No need to reply!

Ok. Please reopen and attach the logs from /tmp if you change your mind.

Note You need to log in before you can comment on or make changes to this bug.