Bug 1249457 - There is an error message when click save change
There is an error message when click save change
Status: CLOSED WONTFIX
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kun Yan
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-02 23:33 EDT by jinhua li
Modified: 2015-09-21 02:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-21 02:06:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message (119.55 KB, image/png)
2015-08-02 23:33 EDT, jinhua li
no flags Details

  None (edit)
Description jinhua li 2015-08-02 23:33:41 EDT
Created attachment 1058640 [details]
error message

There is an error message when click save change, detail you can refer to the attachment.
Comment 1 Feng Wang 2015-08-10 21:11:53 EDT
Same error for this cert: https://hardware.redhat.com/show.cgi?id=1251829

wjw wants to map the spec id to 1251362, click save change and pop this error.
Comment 3 Kun Yan 2015-09-21 02:06:32 EDT
The bug is caused by Model lack

@jianjwan is working on sync VMM for all certs.
https://projects.engineering.redhat.com/browse/RHCWE-409

I'm going to close this ticket, pls check the latest status from top link

Note You need to log in before you can comment on or make changes to this bug.