Bug 1249472 - [QE](6.4.z) Test case for JASPI security context propagation
[QE](6.4.z) Test case for JASPI security context propagation
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity medium
: CR1
: EAP 6.4.6
Assigned To: Ondrej Lukas
Petr Kremensky
:
Depends On:
Blocks: 1235746
  Show dependency treegraph
 
Reported: 2015-08-03 02:12 EDT by Ondrej Lukas
Modified: 2017-01-17 06:48 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Lukas 2015-08-03 02:12:18 EDT
Add tests for JASPI security context propagation [1].

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1245353
Comment 5 Peter Mackay 2016-01-20 11:44:13 EST
Verified with EAP 6.4.6.CP.CR2
Comment 7 Petr Penicka 2017-01-17 06:48:41 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.
Comment 8 Petr Penicka 2017-01-17 06:48:43 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.