Bug 124962 - No warning if CD needs erasing
No warning if CD needs erasing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 12:45 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 07:45:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-06-01 12:45:55 EDT
Description of problem:
If you forget to check the 'Erase CD' checkbox, but the CD needs
erasing before it can be written, there is no indication that anything
is wrong.  The operation appears to complete successfully -- but it
has completely failed.

Version-Release number of selected component (if applicable):
nautilus-cd-burner-2.6.0-2

How reproducible:
100%

Steps to Reproduce:
1. Try burning a rewritable CD that's already written -- don't check
'Erase CD'.
Comment 1 Alexander Larsson 2004-08-27 10:42:27 EDT
I think this is fixed in rawhide. It auto-erases if needed.
Comment 2 Tim Waugh 2004-08-27 10:53:21 EDT
Not sure -- bug #123305 prevents me from testing this.
Comment 3 David Nielsen 2006-02-22 15:06:58 EST
This has been fixed in rawhide ages ago. We should be able to close this safely.
I am completely unable to reproduce the issue following upstream alteration of
methodology.

Note You need to log in before you can comment on or make changes to this bug.