Bug 1249637 - Use JPA for host entity
Use JPA for host entity
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: General (Show other bugs)
---
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: Oved Ourfali
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 09:02 EDT by Oved Ourfali
Modified: 2016-03-11 02:16 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-11 02:16:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.0.0?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Oved Ourfali 2015-08-03 09:02:25 EDT
Use the latest JPA infrastructure JPA for host entity
Comment 1 Oved Ourfali 2015-08-03 23:36:38 EDT
Currently targeting 3.6.0. If won't be  changed on time then will push to 4.0.
Comment 3 Red Hat Bugzilla Rules Engine 2015-10-19 06:54:36 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Yaniv Kaul 2016-03-10 15:38:08 EST
Oved - anyone going to implement this? for 4.0? Or can we CLOSE-WONTFIX?

Note You need to log in before you can comment on or make changes to this bug.