Bug 124972 - IndentionError
Summary: IndentionError
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-01 18:09 UTC by Mike McLean
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 20:37:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (791 bytes, patch)
2004-06-01 18:12 UTC, Mike McLean
no flags Details | Diff

Description Mike McLean 2004-06-01 18:09:28 UTC
File "/usr/bin/anaconda", line 913
  xsetup = xserver.startXServer(videohw, monitorhw, mousehw, kbd,
                                                                ^
IndentionError: unindent does not match any outer indention level

It looks like a single space was inserted before this line and the
four continuation lines after it.

Comment 1 Mike McLean 2004-06-01 18:12:06 UTC
Created attachment 100756 [details]
patch

Comment 2 Jeremy Katz 2004-06-01 20:37:55 UTC
Fixed in CVS, feel free to just commit such things in the future.


Note You need to log in before you can comment on or make changes to this bug.