Bug 1249759 - Red Hat Satellite Provider Icon missing in group assigned filters [NEEDINFO]
Red Hat Satellite Provider Icon missing in group assigned filters
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Harpreet Kataria
Aziza Karol
provider:foreman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 13:35 EDT by Aziza Karol
Modified: 2017-08-21 09:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:07:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
akarol: automate_bug-
dclarizi: needinfo? (gmccullo)


Attachments (Terms of Use)
icon missing (108.34 KB, image/png)
2015-08-03 13:35 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-08-03 13:35:50 EDT
Created attachment 1058824 [details]
icon missing

Description of problem:


Version-Release number of selected component (if applicable):
5.4.1

How reproducible:
100%

Steps to Reproduce:
1.Add Red Hat Satellite Provider.
2.Navigate to Configure->Access control->Groups
3.click on any group summary page and check "host & clusters"  or "VMs & Templates" assigned filters

Actual results:
Red Hat Satellite Provider Icon  missing. see attached screenshot

Expected results:
icon should be present

Additional info:
Comment 9 Chris Pelland 2017-08-21 09:07:38 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 10 Chris Pelland 2017-08-21 09:09:55 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.