Bug 1249808 - Machine freezes when anaconda install packages
Machine freezes when anaconda install packages
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 17:24 EDT by Erich Cordoba
Modified: 2016-07-19 13:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 13:20:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erich Cordoba 2015-08-03 17:24:35 EDT
Description of problem:
I'm trying to install Fedora 22 but when anaconda is installing software (like 30% of progress) the machine freezes and ~1 later restarts. 
I tried to see the logs when anaconda is installing but as the machine completely freezes I'm unable to see anything. 

I tried changing the partition type, from LVM to traditional partition and the result is the same. 
This seems to be an specific bug related to this hardware, how can I gather information of this system to provide more useful information? 

Version-Release number of selected component (if applicable):
22

How reproducible:
Try to install Fedora 22. 
Once the installing sofware stage has started the machine will freeze and reboots

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Erich Cordoba 2015-08-05 12:53:11 EDT
I had a nvidia card attached to the system, I removed and I was able to continue with installation.
Comment 2 David Shea 2015-08-05 12:56:40 EDT
Sounds like a video driver issue, reassigning.
Comment 3 Erich Cordoba 2015-08-31 23:33:35 EDT
Indeed, was a video driver issue. After removing the nvidia card the OS was installed successfully.
Comment 4 Fedora End Of Life 2016-07-19 13:20:23 EDT
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.