Bug 1249821 - Please update python-cairocffi to latest upstream
Please update python-cairocffi to latest upstream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-cairocffi (Show other bugs)
rawhide
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Eric Smith
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 18:12 EDT by John Dulaney
Modified: 2015-10-16 19:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 19:51:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dulaney 2015-08-03 18:12:19 EDT
Ahoy!

If possible, could you please update to the latest upstream, as the new version of qtile needs it.

Thanks!

John.
Comment 1 Adam Williamson 2015-08-12 09:55:38 EDT
Provenpackager Notice Of Intent:

As John wants it I'm planning to do this bump in a few days. If it shouldn't be done, speak now or forever hold your peace!

(upstream doesn't actually have its changelog updated since 0.6, but I checked the git commit history and I don't see anything ragingly backwards-incompatible. The only other user is python-weasyprint which seems to be actively maintained and doesn't specify a top end on its cairocffi dependency).
Comment 2 Adam Williamson 2015-10-16 19:51:22 EDT
Done: http://koji.fedoraproject.org/koji/taskinfo?taskID=11481116

Note You need to log in before you can comment on or make changes to this bug.