Bug 1249872 - Move the loading icon just beside the loading data if it isn't page loading
Move the loading icon just beside the loading data if it isn't page loading
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 22:52 EDT by Rony Gong
Modified: 2016-06-06 03:49 EDT (History)
3 users (show)

See Also:
Fixed In Version: rh-bugzilla-5.0.3-rh2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-06 03:49:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rony Gong 2015-08-03 22:52:36 EDT
Description of problem:
Move the loading icon just beside the loading data if it isn't page loading

When click to list all component, the loading position is in the center of
the page, but others are beside themselves.
Loading all the page, the loading icon should be in the centre of the page.
But reload one part of the page,  the loading icon should be beside the
loading data.

Version-Release number of selected component (if applicable):
4.4.9038

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
It is better check the loading

Additional info:
Comment 1 Rony Gong 2015-09-07 03:20:16 EDT
Additionally, it need wait a least 1 second to show the loading icon after click "click to list all component", we should make the loading icon show immediately after click "click to list all component".
Comment 2 Jeff Fearn 2016-05-31 18:31:10 EDT
Rony, I think this has been done in 5.0?
Comment 3 Rony Gong 2016-05-31 21:37:14 EDT
(In reply to Jeff Fearn from comment #2)
> Rony, I think this has been done in 5.0?

This bug could not reproduce in 5.0 now.

Note You need to log in before you can comment on or make changes to this bug.