Bug 1249874 - please update to version 1.4
please update to version 1.4
Status: CLOSED DUPLICATE of bug 1256699
Product: Fedora
Classification: Fedora
Component: jq (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Flavio Percoco
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 23:01 EDT by Agnes
Modified: 2015-08-25 06:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-25 06:54:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Agnes 2015-08-03 23:01:52 EDT
Description of problem:
jq version 1.4 was released June 9th, 2014 -- it would be great if we could get the updated package in Fedora, as it contains some useful new functionality.
Comment 1 Flavio Percoco 2015-08-25 06:54:52 EDT

*** This bug has been marked as a duplicate of bug 1256699 ***

Note You need to log in before you can comment on or make changes to this bug.