Bug 1249952 - lshw would need to be retired
lshw would need to be retired
Status: NEW
Product: Fedora EPEL
Classification: Fedora
Component: lshw (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Arun S A G
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-04 04:40 EDT by Anssi Johansson
Modified: 2017-03-06 12:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anssi Johansson 2015-08-04 04:40:46 EDT
RHEL 6.7 now comes with lshw. lshw would need to be removed from EPEL6.

Version-Release number of selected component (if applicable):
EPEL:
lshw-B.02.14-3.el6.x86_64.rpm 
lshw-gui-B.02.14-3.el6.x86_64.rpm  

RHEL:
lshw-B.02.17-3.el6.x86_64.rpm  
lshw-gui-B.02.17-3.el6.x86_64.rpm

Note You need to log in before you can comment on or make changes to this bug.