Bug 1249956 - [Doc Bug Fix] 'mod_jk' and 'mod_proxy' has been used insistently across the document
[Doc Bug Fix] 'mod_jk' and 'mod_proxy' has been used insistently across the d...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.2
Unspecified Unspecified
unspecified Severity unspecified
: post-GA
: EAP 6.4.3
Assigned To: Priyanka Nag
Jan Stefl
Documentation, Triaged
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-04 04:47 EDT by Priyanka Nag
Modified: 2015-10-20 08:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 08:43:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Priyanka Nag 2015-08-04 04:47:59 EDT
Document URL: https://access.redhat.com/documentation/en-US/JBoss_Enterprise_Application_Platform/6.4/html/Administration_and_Configuration_Guide/index.html

Section Number and Name: 

Describe the issue: Across the entire document, sometimes the modules have been named as "mod_jk" and "mod_proxy" while at other times they have been named as "Mod_jk" and "Mod_proxy". Since its a module name, it should always be in small letters.

Suggestions for improvement: Change all "Mod_jk" to "mod_jk" and all "Mod_proxy" to "mod_proxy".

Additional information:
Comment 3 Jan Stefl 2015-09-04 08:14:21 EDT
Revision 6.4.0-37 checked.
PASSED

Thank you.

Note You need to log in before you can comment on or make changes to this bug.