Bug 1249960 - python-chardet would need to be retired
python-chardet would need to be retired
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: python-chardet (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: kushaldas@gmail.com
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-04 04:55 EDT by Anssi Johansson
Modified: 2015-09-28 17:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-28 17:16:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anssi Johansson 2015-08-04 04:55:48 EDT
Description of problem:
RHEL 6.7 comes with python-chardet. python-chardet would need to be retired from EPEL6.

Version-Release number of selected component (if applicable):
EPEL:
python-chardet-2.0.1-1.el6.noarch.rpm 

RHEL:
python-chardet-2.2.1-1.el6.noarch.rpm
Comment 1 Kevin Fenzi 2015-09-28 17:16:20 EDT
Retired. Should be blocked soon.

Note You need to log in before you can comment on or make changes to this bug.