Bug 125023 - librep should BuildRequires: texinfo
librep should BuildRequires: texinfo
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: librep (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 06:36 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-08 23:07:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-06-02 06:36:54 EDT
Description of problem:
makeinfo from texinfo package is needed to build librep

Version-Release number of selected component (if applicable):
librep-0.16.1-5.1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e texinfo
2.rpmbuild --rebuild librep-0.16.1-5.1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Havoc Pennington 2004-08-08 23:07:38 EDT
librep should no longer be in rawhide, since sawfish was dropped.

Note You need to log in before you can comment on or make changes to this bug.