Bug 125027 - gnome-icon-theme should BuildRequires: libattr-devel
Summary: gnome-icon-theme should BuildRequires: libattr-devel
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-icon-theme   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 10:48 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 14:22:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-06-02 10:48:42 UTC
Description of problem:
libattr development libs  (-lattr in configure.in) needed to build
gnome-icon-theme

Version-Release number of selected component (if applicable):
gnome-icon-theme-1.2.0-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libattr-devel
2.rpmbuild --rebuild gnome-icon-theme-1.2.0-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Alexander Larsson 2004-08-27 14:22:05 UTC
I very much doubt this. gnome-icon-theme has nothing in it that is
linked. Its a noarch package even. It works for me too.


Note You need to log in before you can comment on or make changes to this bug.