Bug 1250373 - perl-Spreadsheet-WriteExcel and Trademark problem.
perl-Spreadsheet-WriteExcel and Trademark problem.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: perl-Spreadsheet-WriteExcel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 05:02 EDT by mejiko
Modified: 2015-08-06 11:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-06 11:56:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mejiko 2015-08-05 05:02:50 EDT
This package name contain "excel" or "Excel".

but "Excel" is trademark.


http://tsdr.uspto.gov/#caseNumber=78400429&caseType=SERIAL_NO&searchType=statusSearch

http://tsdr.uspto.gov/#caseNumber=85467589&caseType=SERIAL_NO&searchType=statusSearch


I suggest that rename package name, or contact trademark owner.


Thanks.
Comment 1 mejiko 2015-08-05 05:03:24 EDT
Blocking FE-Legal, This is trademark problem.
Comment 2 Tom "spot" Callaway 2015-08-06 11:56:37 EDT
The use of the trademark "excel" is nominative here, since we are using it in a minimal way to describe this applications support and manipulation of the excel file format. Thus, the use is considered fair use and appropriate. Lifting FE-Legal and closing this bug.

Note You need to log in before you can comment on or make changes to this bug.