Bug 1250390 - Win10 + migration: Guest hangs if migration completes during boot process
Win10 + migration: Guest hangs if migration completes during boot process
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.2
x86_64 Unspecified
medium Severity high
: rc
: ---
Assigned To: Juan Quintela
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 05:48 EDT by Qian Guo
Modified: 2016-08-24 11:46 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 11:46:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Juan Quintela 2015-09-23 05:45:18 EDT
We need to know if the problem also happens on previous windows versions.
Moving to 7.3.0
Comment 5 Qian Guo 2015-10-20 02:08:21 EDT
I tested this scenario with windows7 64bit windows7 32bit and windows8.1 64bit

I did not reproduce it. And unfortune, I can not reproduce with windows 10 guest either now, I rebuild the env as comment 0 and test with the latest qemu-kvm-rhev and the build mentioned in comment 0, can not reproduced now.
Comment 8 Juan Quintela 2016-08-24 11:46:13 EDT
Reporter is not able to reproduce it anymore.

Note You need to log in before you can comment on or make changes to this bug.