Bug 125045 - pwlib-devel should Requires: openldap-devel expat-devel
pwlib-devel should Requires: openldap-devel expat-devel
Status: CLOSED DUPLICATE of bug 125044
Product: Red Hat Raw Hide
Classification: Retired
Component: pwlib (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 08:09 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-06-02 08:09:22 EDT
Description of problem:
"/usr/bin/ptlib-config --libs" from pwlib package contains:
"-lldap ... -lexpat", so 
pwlib-devel should Requires: openldap-devel expat-devel 

Version-Release number of selected component (if applicable):
pwlib-1.6.5-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e openldap-devel expat-devel 
2.rpmbuild -ba openh3231.13.4-2.src.rpm (it requires pwlib-devel)
3.Wait for errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Reed 2004-08-05 14:20:38 EDT

*** This bug has been marked as a duplicate of 125044 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.