Bug 1250450 - kdump test fails on RHEL 6.7 due to "no match for regular expression Active: active"
kdump test fails on RHEL 6.7 due to "no match for regular expression Active: ...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 07:48 EDT by brose
Modified: 2015-08-20 08:08 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.6.6-20150809.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-20 08:08:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-08-05 07:48:03 EDT
steps to reproduce:

Set up web gui using separate machines for LTS and SUT.
Run local interactive kdump test.
See output including:

restarting kdump with new configuration...
Stopping kdump:[  OK  ]
Starting kdump:[  OK  ]
Checking kdump service
Error: kdump is not running - can not test it
"service kdump status" no match for regular expression Active: active
Comment 1 brose 2015-08-05 08:00:30 EDT
Code ported from el7 branch to el6 was modified to use service instead of systemctl.  This was correct, but the output from the command was also different.  Instead of having the words 'Active: active,' it has 'Kdump is operational.'
Comment 5 Brian Brock 2015-08-17 17:34:28 EDT
verified in redhat-certification-hardware-1.6.6-20150813.el6
Comment 8 errata-xmlrpc 2015-08-20 08:08:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1648.html

Note You need to log in before you can comment on or make changes to this bug.