Bug 125059 - libglade2 should BuildRequires: gtk-doc
Summary: libglade2 should BuildRequires: gtk-doc
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: libglade2
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 14:28 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-08-16 15:12:04 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-06-02 14:28:28 UTC
Description of problem:
GTK_DOC_USE_LIBTOOL macro (provided by gtk-doc package) is needed to
build libglade2

Version-Release number of selected component (if applicable):
libglade2-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e gtk-doc
2.rpmbuild --rebuild libglade2-2.4.0-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Clasen 2004-08-16 15:12:04 UTC
I have removed the unnecessary auto-* invokations


Note You need to log in before you can comment on or make changes to this bug.