Bug 1250625 - Validation failed: MAC address can't be blank
Validation failed: MAC address can't be blank
Status: CLOSED DUPLICATE of bug 1247918
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHEV (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 1.0
Assigned To: Jason Montleon
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 11:23 EDT by Antonin Pagac
Modified: 2016-04-29 12:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-12 11:29:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonin Pagac 2015-08-05 11:23:31 EDT
Description of problem:
After successful sync of repositories, the task with label "Actions::Fusor::Deployment::Rhev::Deploy" fails with error "Validation failed: MAC address can't be blank, MAC address can't be blank".
Both the UI and API show the hosts MAC addresses.

Version-Release number of selected component (if applicable):
RHCI-6.0-RHEL-7-20150804.t.2-RHCI-x86_64-dvd1.iso

How reproducible:
Always

Steps to Reproduce:
1. Start the installer, wait for repo sync
2. The rhev-deploy subtask fails
3.

Actual results:
Subtask fails on unresumable error, unable to continue with deployment

Expected results:
Resumable error, finished deployment

Additional info:
This seems to occur when using HP ProLiant machines to be provisioned by Satellite.
Comment 1 Antonin Pagac 2015-08-06 06:18:30 EDT
Reproduced with iso RHCI-6.0-RHEL-7-20150805.t.2-RHCI-x86_64-dvd1.iso.
Comment 2 John Matthews 2015-08-12 11:29:38 EDT

*** This bug has been marked as a duplicate of bug 1247918 ***

Note You need to log in before you can comment on or make changes to this bug.