Bug 1250631 - Latest stable update broke three finger tap
Latest stable update broke three finger tap
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libinput (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
: 1250624 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 11:32 EDT by Cheer Chunhao
Modified: 2015-08-19 16:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-19 16:19:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cheer Chunhao 2015-08-05 11:32:18 EDT
Description of problem: As the summary says


Version-Release number of selected component (if applicable):0.20


How reproducible:ALWAYS


Steps to Reproduce:
1.update to the latest stable release (0.20.6 I think)
2.open anything that can be three-finger-tapped (in my case, Chrome)
3.three-finger tap should open link in new tab but instead its registered as two-finger tap

Actual results: registered as two-finger tap


Expected results:registered as three-finger tap


Additional info:
Lenovo Y40-80
Let me know if any log is needed
Comment 1 Peter Hutterer 2015-08-05 18:07:48 EDT
*** Bug 1250624 has been marked as a duplicate of this bug. ***
Comment 2 Peter Hutterer 2015-08-05 18:08:30 EDT
should've been fixed with 0.21 that's currently in updates-testing, please check that first
Comment 3 Cheer Chunhao 2015-08-19 16:19:52 EDT
I can confirm that the issue does not present in 0.21 version. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.