Bug 1250672 - [Docs] [Director] Need to update the section "Obtaining Images for Overcloud Nodes"
[Docs] [Director] Need to update the section "Obtaining Images for Overcloud ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: async
: Director
Assigned To: Dan Macpherson
: Documentation, ZStream
: 1250933 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 14:24 EDT by Alexander Chuzhoy
Modified: 2015-10-01 21:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 21:47:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2015-08-05 14:24:56 EDT
documentation: OpenStack/7.0/Director - need to update the section "Obtaining Images for Overcloud Nodes"


I followed this doc: http://file.bne.redhat.com/~dmacpher/OpenStack/7.0/Director

Section: "3.8. Obtaining Images for Overcloud Nodes" includes the following:
" Obtain these images from the Red Hat Enterprise Linux OpenStack Platform downloads page on the Red Hat Customer Portal at https://access.redhat.com/site/products/red-hat-enterprise-linux-openstack-platform/. "

I wasn't able to find the images at the mentioned URL.
Comment 5 Brian Demers 2015-08-05 22:46:14 EDT
I'm guessing the target release is wrong for this, as this doc error prevents installation of OSP7 

The work around is to follow the RDO doc and build the images, but that is both time consuming, and not the official release.
Comment 6 Mike Burns 2015-08-06 07:21:17 EDT
*** Bug 1250933 has been marked as a duplicate of this bug. ***
Comment 7 Mike Burns 2015-08-06 07:23:33 EDT
(In reply to Brian Demers from comment #5)
> I'm guessing the target release is wrong for this, as this doc error
> prevents installation of OSP7 

Bugs default to OSP 8 now.  I've fixed it to be 7.

> 
> The work around is to follow the RDO doc and build the images, but that is
> both time consuming, and not the official release.

No, that's not a workaround.  The images are available, the link is just incorrect in the docs.  The images are at:

https://access.redhat.com/downloads/content/191/ver=7.0/rhel---7/7.0/x86_64/product-downloads
Comment 8 Andrew Dahms 2015-08-06 22:19:05 EDT
Assigning to Dan for review.
Comment 11 hrosnet 2015-09-09 06:22:51 EDT
(In reply to Mike Burns from comment #7)
> (In reply to Brian Demers from comment #5)
> > I'm guessing the target release is wrong for this, as this doc error
> > prevents installation of OSP7 
> 
> Bugs default to OSP 8 now.  I've fixed it to be 7.
> 
> > 
> > The work around is to follow the RDO doc and build the images, but that is
> > both time consuming, and not the official release.
> 
> No, that's not a workaround.  The images are available, the link is just
> incorrect in the docs.  The images are at:
> 
> https://access.redhat.com/downloads/content/191/ver=7.0/rhel---7/7.0/x86_64/
> product-downloads

Following the same documentation: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Obtaining_Images_for_Overcloud_Nodes.html

The only thing I can observe once on https://access.redhat.com/downloads/content/191/ver=7.0/rhel---7/7.0/x86_64/product-downloads is:

"ISOs are not available for this product. You can find packages by searching within the packages tab."

Other tabs are not more helpful, so for now I'm downloading images via internal links, but I believe it's the best practice.
Comment 12 Mike Burns 2015-09-09 08:27:56 EDT
There was an issue with that page, but it should work now.
Comment 13 hrosnet 2015-09-09 08:38:00 EDT
(In reply to Mike Burns from comment #12)
> There was an issue with that page, but it should work now.

Indeed works fine for me! Thanks for the quick reply

Note You need to log in before you can comment on or make changes to this bug.