Bug 125070 - Upgrade to Core 2 overwrites /etc/sysconfig/named
Summary: Upgrade to Core 2 overwrites /etc/sysconfig/named
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: bind   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 15:07 UTC by Marc Perkel
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 22:11:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Perkel 2004-06-02 15:07:46 UTC
Upgrading to Core 2 overwrites my /etc/sysconfig/named file. Some
people want the chroot configuration - I don't. By overwriting my
config you caused my server to fail to work. Leave my config files alone.

Comment 1 Daniel Walsh 2004-06-09 18:45:25 UTC
The problem is that you have bind-chroot installed, this looks into
the contents of /etc/sysconfig/named and if there is no chroot
environment variable, it will add one.   The best solution is to 
rpm -e bind-chroot 
This will not be added during any updates.


Note You need to log in before you can comment on or make changes to this bug.