Bug 1250747 - modifying throttle values during load may trigger block/io assertions
modifying throttle values during load may trigger block/io assertions
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: John Snow
Virtualization Bugs
:
Depends On: 1175968
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 17:46 EDT by John Snow
Modified: 2017-02-16 16:41 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1175968
Environment:
Last Closed: 2017-02-16 16:41:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 John Snow 2017-02-16 16:41:27 EST
The throttle system has changed a good deal since I initially filed this bug and I have never, never been able to reproduce it since.

Marking this CLOSED / WORKSFORME. If anyone else manages to catch this one in the wild, please re-open this, and make sure to attach a good reproducer if you find one.

Thanks,
--js

Note You need to log in before you can comment on or make changes to this bug.