Bug 1250787 - Meet "Invalid Certification ID" when open some cert
Meet "Invalid Certification ID" when open some cert
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hong Tao
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 22:53 EDT by Yunlong Xue
Modified: 2015-09-20 23:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-20 23:23:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 MaoPeng 2015-08-05 23:24:48 EDT
Hi yunlong,

All those cert failed to be created in CWE because of vendor created them with uploading the spec file at the same time.

This may cause the time out issue due the bad performance of CWE.
So could you please inform those vendors stop uploading files when create a new cert? this can avoid the time out issue now.

Rob,

Can we hide the upload file dialog on the enter.cgi page to avoid this issue in future ? 

Thanks,
Peng Mao
Comment 2 QinXie 2015-08-06 02:59:03 EDT
pmao, this is another one which pop up "Invalid Certification ID", https://bugzilla.redhat.com/show_bug.cgi?id=1250787

partner didn't attach any attachment during creation.
Comment 3 MaoPeng 2015-08-06 06:07:50 EDT
cqin, seems you comment the wrong bug :)
https://bugzilla.redhat.com/show_bug.cgi?id=1250787 is this bug.
Comment 4 QinXie 2015-08-12 21:27:26 EDT
new one: https://hardware.redhat.com/show.cgi?id=1253080
Comment 5 cynthia.mach 2015-08-12 21:41:57 EDT
I'm following the document "Red Hat Enterprise Linux Hardware Certification All Versions Program Policy Guide" page 6-7 to create the entry.  I have uploaded the product specifications in PDF format as requested.
Comment 6 MaoPeng 2015-09-08 23:04:25 EDT
Jira link: https://projects.engineering.redhat.com/browse/RHCWE-394
Comment 7 Hong Tao 2015-09-20 23:23:29 EDT
Hi, Cynthia,

This problem is solved and released. If any further problem of this kind, please don't hesitate to contact with me. Thanks a lot for your reporting!

Best Regards,
Hong Tao

Note You need to log in before you can comment on or make changes to this bug.