Bug 125083 - RHEL 2.1 Update 5: need pull of pciids.sf.net
RHEL 2.1 Update 5: need pull of pciids.sf.net
Status: CLOSED DUPLICATE of bug 122200
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: hwdata (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-06-02 12:17 EDT by Karen Bennet
Modified: 2014-03-16 22:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Karen Bennet 2004-06-02 12:17:03 EDT
We have a slew of new entries pending acceptance at pciids.sf.net
which we would like included in RHEL 2.1 Update 5 as well.  These are
all cosmetic, but our testers file bugs for every single "Unknown
device" that lspci displays.
Action by: mdomsch
Issue Registered
Action by: mdomsch
Dell entries submitted to pciids.sf.net today attached as a diff.

Status set to: Waiting on Tech
File uploaded: pci.ids.patch

Action by: dmaley
sending up to engineering ...  looks like a duplicate of IT #34634

Issue escalated to Support Engineering Group by: dmaley
.dmaley assigned to issue for Dell.

Category set to: Applications

Action by: mdomsch
34634 is for RHEL3.  This one is for RHEL2.1.

Action by: nhorman
Is that where we get our pci ids list from?  Either way, unless we do
a U6 for AS2.1, I don't know if this will get accepted.  I'll pass it
up just in case.

Issue escalated to Sustaining Engineering by: nhorman
.nhorman assigned to issue for Support Engineering Group.

Action by: dmaley
passing to Frank

Action by: dmaley
hmm, try that again

fhirtz assigned to issue for Dell.
Comment 2 Arjan van de Ven 2004-06-02 12:27:55 EDT
this is not a kernel request!
Comment 3 Bill Nottingham 2004-06-02 12:36:25 EDT

*** This bug has been marked as a duplicate of 122200 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.