Bug 125085 - xdm and gdm should not both be installed by default
xdm and gdm should not both be installed by default
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 12:19 EDT by Shawn Smout
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-02 12:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Smout 2004-06-02 12:19:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Currently xdm and gdm are both installed by default (i.e., if the user
selects a desktop machine configuration and does not choose to select
individual packages).  Only one is needed, especially since there is
no good way for an ordinary user to change the display manager used. 
Thus one of them (probably xdm) should not be on by default in the X
package group.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora with X, without selecting individual packages.
2.Check the package list; xdm and gdm are both installed.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-06-02 12:25:22 EDT
Removed, will be in future builds.

Note You need to log in before you can comment on or make changes to this bug.