Bug 1251135 - incorrect Admin Portal URL
incorrect Admin Portal URL
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Console_Installation_Guide (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anjana Suparna Sriram
RHS-C QE
: Documentation, ZStream
: 1251133 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-06 10:07 EDT by Martin Kudlej
Modified: 2017-11-17 00:28 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22535, Console Installation Guide-3 Build Date: 18-02-2015 16:22:05 Topic ID: 29128-607243 [Latest]
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2015-08-06 10:07:15 EDT
Title: Connecting to the Administration Portal

Describe the issue:
<cite>
 In a browser, navigate to https://<IP Address>/webadmin. Replace <IP Address> with the URL
provided during installation.
</cite>
This is not true. URL https://<IP Address>/webadmin does not redirect user to Admin Portal. Correct URL should be https://<IP Address>/ovirt-engine/webadmin/
or there should be redirection from https://<IP Address>/webadmin to https://<IP Address>/ovirt-engine/webadmin/

Suggestions for improvement:


Additional information:
Comment 2 monti lawrence 2015-08-25 14:06:00 EDT
*** Bug 1251133 has been marked as a duplicate of this bug. ***
Comment 4 RamaKasturi 2015-12-28 03:56:37 EST
Looks good to me
Comment 5 Anjana Suparna Sriram 2015-12-28 04:00:59 EST
Moving the bug to ON_QA, based on Comment 4
Comment 6 Triveni Rao 2015-12-28 07:08:13 EST
Documentation is clear and closing it as verified.

Note You need to log in before you can comment on or make changes to this bug.