Bug 125140 - kernel-2.6.6-1.411.i686.rpm has no selinux context info
kernel-2.6.6-1.411.i686.rpm has no selinux context info
Status: CLOSED DUPLICATE of bug 125210
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 21:28 EDT by Tom London
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2004-06-02 21:28:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Install of kernel-2.6.6-1.411 on system with SELinux/strict/enforcing
failed with various protection errors, and finally with 'mkinitrd'
failure.

'rpm -q --filecontext -p kernel-2.6.6-1.411.i686.rpm' lists no
context/label info.

Version-Release number of selected component (if applicable):
kernel-2.6.6-1.411

How reproducible:
Always

Steps to Reproduce:
1. 'yum upgrade' of kernel-2.6.6-1.411.i686.rpm fails
2.
3.
    

Additional info:
Comment 1 Tom London 2004-06-03 12:30:02 EDT
Sorry.  This should be applied to kernel, not policy.....
Now dup of 125210

*** This bug has been marked as a duplicate of 125210 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.