Bug 1251574 - [abrt] evolution: gdk_x_error(): evolution killed by SIGTRAP
[abrt] evolution: gdk_x_error(): evolution killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1246480
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:34b4f85fd344b79ae95d770fff9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-07 14:49 EDT by Brian J. Murrell
Modified: 2015-08-10 01:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-10 01:52:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.16 KB, text/plain)
2015-08-07 14:49 EDT, Brian J. Murrell
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-07 14:49 EDT, Brian J. Murrell
no flags Details
File: core_backtrace (5.26 KB, text/plain)
2015-08-07 14:49 EDT, Brian J. Murrell
no flags Details
File: dso_list (28.42 KB, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: environ (1.96 KB, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: maps (144.04 KB, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: mountinfo (7.31 KB, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: open_fds (5.68 KB, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: proc_pid_status (1.00 KB, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details
File: var_log_messages (349 bytes, text/plain)
2015-08-07 14:50 EDT, Brian J. Murrell
no flags Details

  None (edit)
Description Brian J. Murrell 2015-08-07 14:49:54 EDT
Version-Release number of selected component:
evolution-3.16.4-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        evolution
crash_function: gdk_x_error
executable:     /usr/bin/evolution
global_pid:     4263
kernel:         4.1.3-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 gdk_x_error at /lib64/libgdk-3.so.0
 #4 _XError at /lib64/libX11.so.6
 #6 _XReply at /lib64/libX11.so.6
 #7 XTranslateCoordinates at /lib64/libX11.so.6
 #8 gdk_window_x11_get_root_coords at /lib64/libgdk-3.so.0
 #9 gtk_tooltip_trigger_tooltip_query at /lib64/libgtk-3.so.0
 #10 g_slist_foreach at /lib64/libglib-2.0.so.0
 #11 tooltip_query_idle at /lib64/libgtk-3.so.0
 #12 gdk_threads_dispatch at /lib64/libgdk-3.so.0
 #14 g_main_context_iterate.isra at /lib64/libglib-2.0.so.0
Comment 1 Brian J. Murrell 2015-08-07 14:49:57 EDT
Created attachment 1060447 [details]
File: backtrace
Comment 2 Brian J. Murrell 2015-08-07 14:49:58 EDT
Created attachment 1060448 [details]
File: cgroup
Comment 3 Brian J. Murrell 2015-08-07 14:49:59 EDT
Created attachment 1060449 [details]
File: core_backtrace
Comment 4 Brian J. Murrell 2015-08-07 14:50:00 EDT
Created attachment 1060450 [details]
File: dso_list
Comment 5 Brian J. Murrell 2015-08-07 14:50:01 EDT
Created attachment 1060451 [details]
File: environ
Comment 6 Brian J. Murrell 2015-08-07 14:50:02 EDT
Created attachment 1060452 [details]
File: limits
Comment 7 Brian J. Murrell 2015-08-07 14:50:03 EDT
Created attachment 1060453 [details]
File: maps
Comment 8 Brian J. Murrell 2015-08-07 14:50:04 EDT
Created attachment 1060454 [details]
File: mountinfo
Comment 9 Brian J. Murrell 2015-08-07 14:50:05 EDT
Created attachment 1060455 [details]
File: namespaces
Comment 10 Brian J. Murrell 2015-08-07 14:50:06 EDT
Created attachment 1060456 [details]
File: open_fds
Comment 11 Brian J. Murrell 2015-08-07 14:50:06 EDT
Created attachment 1060457 [details]
File: proc_pid_status
Comment 12 Brian J. Murrell 2015-08-07 14:50:07 EDT
Created attachment 1060458 [details]
File: var_log_messages
Comment 13 Milan Crha 2015-08-10 01:52:41 EDT
Thanks for a bug report. I see you faced the same bug already, thus I mark this as a duplicate of the former bug report.

*** This bug has been marked as a duplicate of bug 1246480 ***

Note You need to log in before you can comment on or make changes to this bug.