Bug 1251646 - font/formatting of "man docker-commit" SYNOPSIS seems broken
font/formatting of "man docker-commit" SYNOPSIS seems broken
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: docker (Show other bugs)
22
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Sally
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-08 06:58 EDT by Robert P. J. Day
Modified: 2016-02-16 12:41 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 12:41:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2015-08-08 06:58:17 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Robert P. J. Day 2015-08-08 07:01:28 EDT
Ack, really wish hitting RETURN didn't submit a useless bug report. In any event, bold formatting in the SYNOPSIS line for "man docker-commit":

docker  commit  [-a|--author[=AUTHOR]]  [--help] [-c|--change[= []]] [-m|--message[=MESSAGE]] [-p|--pause*[=*true]]
       CONTAINER [REPOSITORY[:TAG]]

seems to break right around the --change option, as the bolding from that point on seems reversed, and there's also this:

[-p|--pause*[=*true]]

where i'm guessing the asterisks were meant to change bolding but didn't since bolding before then was already screwed up.
Comment 2 Sally 2015-08-19 10:24:04 EDT
opened
https://github.com/docker/docker/pull/15697
Comment 3 Daniel Walsh 2015-08-21 00:12:21 EDT
Fixed in docker-1.9

Note You need to log in before you can comment on or make changes to this bug.