Bug 1251652 - [abrt] gnome-online-accounts: _g_log_abort(): goa-daemon killed by SIGTRAP
[abrt] gnome-online-accounts: _g_log_abort(): goa-daemon killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1251357
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a0a5ff29efb1a916ff7041173a0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-08 08:15 EDT by Ferry Huberts
Modified: 2015-10-14 11:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 11:42:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.67 KB, text/plain)
2015-08-08 08:15 EDT, Ferry Huberts
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-08 08:15 EDT, Ferry Huberts
no flags Details
File: core_backtrace (53.54 KB, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: dso_list (13.15 KB, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: environ (1015 bytes, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: maps (66.17 KB, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: mountinfo (3.97 KB, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: open_fds (91.50 KB, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details
File: proc_pid_status (1023 bytes, text/plain)
2015-08-08 08:16 EDT, Ferry Huberts
no flags Details

  None (edit)
Description Ferry Huberts 2015-08-08 08:15:54 EDT
Version-Release number of selected component:
gnome-online-accounts-3.16.3-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: _g_log_abort
executable:     /usr/libexec/goa-daemon
global_pid:     3087
kernel:         4.1.3-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:315
 #3 g_wakeup_new at gwakeup.c:161
 #4 g_cancellable_make_pollfd at gcancellable.c:405
 #5 g_socket_condition_timed_wait at gsocket.c:3662
 #6 g_socket_connect at gsocket.c:2386
 #7 g_socket_connection_connect at gsocketconnection.c:160
 #8 g_socket_client_connect at gsocketclient.c:1050
 #9 soup_socket_connect_sync_internal at soup-socket.c:1060
 #10 soup_connection_connect_sync at soup-connection.c:472
 #11 get_connection at soup-session.c:1986
Comment 1 Ferry Huberts 2015-08-08 08:15:57 EDT
Created attachment 1060562 [details]
File: backtrace
Comment 2 Ferry Huberts 2015-08-08 08:15:59 EDT
Created attachment 1060563 [details]
File: cgroup
Comment 3 Ferry Huberts 2015-08-08 08:16:00 EDT
Created attachment 1060564 [details]
File: core_backtrace
Comment 4 Ferry Huberts 2015-08-08 08:16:02 EDT
Created attachment 1060565 [details]
File: dso_list
Comment 5 Ferry Huberts 2015-08-08 08:16:03 EDT
Created attachment 1060566 [details]
File: environ
Comment 6 Ferry Huberts 2015-08-08 08:16:04 EDT
Created attachment 1060567 [details]
File: limits
Comment 7 Ferry Huberts 2015-08-08 08:16:06 EDT
Created attachment 1060568 [details]
File: maps
Comment 8 Ferry Huberts 2015-08-08 08:16:07 EDT
Created attachment 1060569 [details]
File: mountinfo
Comment 9 Ferry Huberts 2015-08-08 08:16:09 EDT
Created attachment 1060570 [details]
File: namespaces
Comment 10 Ferry Huberts 2015-08-08 08:16:11 EDT
Created attachment 1060571 [details]
File: open_fds
Comment 11 Ferry Huberts 2015-08-08 08:16:12 EDT
Created attachment 1060572 [details]
File: proc_pid_status
Comment 12 Debarshi Ray 2015-10-14 11:42:55 EDT

*** This bug has been marked as a duplicate of bug 1251357 ***

Note You need to log in before you can comment on or make changes to this bug.