This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 125183 - can't get back from language screen
can't get back from language screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-03 10:23 EDT by Karsten Hopp
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 12:23:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2004-06-03 10:23:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040510

Description of problem:
It's not possible to get back to the firewall screen from the
language selection.

* moving (1) to step firewall
* selinux disabled, not showing selinux config screen
* moving (1) to step languagesupport
* moving (1) to step timezone
* moving (-1) to step languagesupport
* moving (-1) to step firewall
* selinux disabled, not showing selinux config screen
* moving (1) to step timezone

Looks like anaconda counts wrong when one the screens is disabled.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start installation
2. proceed to the language selection
3. try to get back to the firewall config
    

Actual Results:  language screen will be displayed again

Expected Results:  firewall screen

Additional info:
text install, I didn't test GUI mode
Comment 1 Jeremy Katz 2004-06-04 02:02:01 EDT
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.