This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1251869 - Nova Cells are experimental
Nova Cells are experimental
Status: CLOSED DUPLICATE of bug 1259740
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: RHOS Documentation Team
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 03:58 EDT by David Juran
Modified: 2015-09-10 11:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 11:11:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2015-08-10 03:58:47 EDT
Description of problem:
Section 1.3.1 of https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/architecture-guide
 lists several advantages of the Nova Cells feature but omit to mentiion that it's still considered experimental, see https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/configuration-reference#section_compute-cells

In my opinion, the section on Cells should be removed from this guide or at least a prominent warning should be placed.
Comment 3 Andrew Dahms 2015-09-10 11:11:40 EDT
Hi David,

Thank you for raising this bug.

The same issue has been raised in BZ#1259740, and we will consolidate further work over there.

Closing this bug, and following up on the issue in the above bug.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1259740 ***

Note You need to log in before you can comment on or make changes to this bug.