Bug 1251876 - makeinfo: fails in rawhide
makeinfo: fails in rawhide
Status: CLOSED DUPLICATE of bug 1251766
Product: Fedora
Classification: Fedora
Component: texinfo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 04:19 EDT by Nikos Mavrogiannopoulos
Modified: 2015-08-10 04:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-10 04:51:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikos Mavrogiannopoulos 2015-08-10 04:19:16 EDT
Description of problem:
Trying to compile gnutls in rawhide fails with:
  MAKEINFO gnutls.info
Can't locate Storable.pm in @INC (you may need to install the Storable module) (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 . /usr/share/texinfo) at /usr/share/texinfo/Texinfo/Parser.pm line 48.
BEGIN failed--compilation aborted at /usr/share/texinfo/Texinfo/Parser.pm line 48.

https://kojipkgs.fedoraproject.org//work/tasks/9115/10659115/build.log
Comment 1 Vitezslav Crhonek 2015-08-10 04:51:31 EDT

*** This bug has been marked as a duplicate of bug 1251766 ***

Note You need to log in before you can comment on or make changes to this bug.