Bug 1252165 - RHEL7 suspend test fails: Error: Could not find log messages in /var/log/messages!
RHEL7 suspend test fails: Error: Could not find log messages in /var/log/mes...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
: 1248416 (view as bug list)
Depends On: 1252164
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 16:53 EDT by Greg Nichols
Modified: 2015-09-03 09:16 EDT (History)
4 users (show)

See Also:
Fixed In Version: 1.7.1-20150820.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1252164
Environment:
Last Closed: 2015-09-03 09:16:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-08-10 16:53:39 EDT
+++ This bug was initially created as a clone of Bug #1252164 +++

Description of problem:

The suspend test (all four types) fail with the message:

 Error: Could not find log messages in /var/log/messages!




Version-Release number of selected component (if applicable):

redhat-certification-hardware 1.6.6 20150810.1
Comment 3 Brian Brock 2015-08-28 17:50:47 EDT
verified in redhat-certification-hardware-1.7.1-20150828.el7
Comment 5 brose 2015-08-31 23:47:12 EDT
*** Bug 1248416 has been marked as a duplicate of this bug. ***
Comment 7 errata-xmlrpc 2015-09-03 09:16:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1709.html

Note You need to log in before you can comment on or make changes to this bug.