Bug 1252224 - Partner failed to create certification
Partner failed to create certification
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Hong Tao
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 22:42 EDT by QinXie
Modified: 2015-10-13 03:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 01:48:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description QinXie 2015-08-10 22:42:32 EDT
Following is reported by partner:

<snip>
a. Pressed the link 
https://hardware.redhat.com/show.cgi?id=1028255
b. Login with my account.
c. Seen the same error message below.
  "Bugzilla xmlrpc service error. You must select/enter a product."
</snip>
Comment 1 QinXie 2015-08-20 20:44:32 EDT
Hi developers, reporter is asking for update of this bug, so any update?

https://bugzilla.redhat.com/show_bug.cgi?id=1245494#c27
Comment 2 Hong Tao 2015-08-21 05:37:26 EDT
Hi, Cynthia,

I am coordinating with bugzilla team now. And they are so kindly helpful to be checking the shadow database. Thanks a lot for your reporting!

Best Regards,
HOng Tao
Comment 3 QinXie 2015-09-02 01:18:58 EDT
Hi Nate, 

Please feel free to post your questions here, developers will reply you directly.

QinXie
Comment 4 Nate Wei 2015-09-02 10:36:03 EDT
Hi, QinXie:

Please help to advise what the problem causes the process of certification pending, what I can do for enhancing the process, thanks!!
Comment 5 QinXie 2015-09-08 23:16:49 EDT
thong, could you help to provide any advice to nate?
Comment 6 Hong Tao 2015-09-09 00:37:36 EDT
Hi, Cynthia,

I have found the root cause of this issue. But it is a bug in code, maybe need to wait our new hotfix online, currently no work around for it. Our code will go to live by this week, please try it after that time. Thanks a lot for your report and sorry for the bug!

Best Regards,
Hong Tao
Comment 7 Nate Wei 2015-09-09 08:14:53 EDT
Hi, Tao:

Thanks for your clarification and let me know once the hotfix released.
Thanks a lot!!
Comment 8 Hong Tao 2015-10-11 22:45:39 EDT
Hi, Nate,

I have fixed it for my point of view. Would you please try gain? Thanks a lot for your reporting and sorry for the bug!

Best Regards,
Hong Tao
Comment 9 Nate Wei 2015-10-13 03:28:57 EDT
Hi, Tao:

Sorry for late reply and would you please specify what you need me try again, thanks!!

Thanks a lot!!

-Nate

Note You need to log in before you can comment on or make changes to this bug.