Bug 1252254 - OSPd sets incorrect tuned profiles
OSPd sets incorrect tuned profiles
Status: CLOSED DUPLICATE of bug 1246645
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: Director
Assigned To: chris alfonso
yeylon@redhat.com
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 01:10 EDT by jliberma@redhat.com
Modified: 2016-04-18 03:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 03:10:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jliberma@redhat.com 2015-08-11 01:10:32 EDT
Description of problem:

OSPd sets throughput-performance as default tuned profile for all server roles

Version-Release number of selected component (if applicable):

python-rdomanager-oscplugin-0.0.8-44.el7ost.noarch

How reproducible:


Steps to Reproduce:
1. Deploy undercloud
2. Deploy overcloud with control, compute, ceph server roles
3. run tuned-adm list on all servers

Actual results:
throughput-performance role for all servers

Expected results:

There is conflicting information in performance docs.

https://bugzilla.redhat.com/show_bug.cgi?id=974688 requests virtual-host as default tuned profile for compute nodes.

https://access.redhat.com/articles/1321163 -- recommends virtual-host profile for Ceph OSD nodes

https://access.redhat.com/articles/1507893 -- recommends throughput-performance for Ceph OSD nodes but virtual-host for Compute nodes

Additional info: I believe virtual-host should be default for compute nodes and OSP 7 + RHCS 1.3 should be regression tested to determine whether virtual-host or throughput-performance is appropriate for ceph nodes.
Comment 3 Mike Burns 2015-08-11 03:10:41 EDT

*** This bug has been marked as a duplicate of bug 1246645 ***

Note You need to log in before you can comment on or make changes to this bug.