Bug 1252261 - [Docs] [Director] Add note on images unpacking
[Docs] [Director] Add note on images unpacking
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
Director
x86_64 All
medium Severity medium
: z1
: Director
Assigned To: Dan Macpherson
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 01:53 EDT by Prasad Mukhedkar
Modified: 2015-10-12 00:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 00:10:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasad Mukhedkar 2015-08-11 01:53:33 EDT
Description of problem:

In below section of director documentation :

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Obtaining_Images_for_Overcloud_Nodes.html

There is no note mentioning, unpack the images before importing them using 'openstack overcloud image upload' command. This mislead the user and they 
endup runing 'openstack overcloud image upload' against packed images which 
result in following error message :

[stack@]$ openstack overcloud image upload
ERROR: Required file "./deploy-ramdisk-ironic.initramfs" does not exist

Version-Release number of selected component (if applicable):
Red Hat Openstack 6 (Kilo)

How reproducible:
Always
Comment 4 Andrew Dahms 2015-08-11 09:02:17 EDT
Assigning to Dan for review.
Comment 7 Dan Macpherson 2015-10-12 00:10:07 EDT
No comments since August 2015. Closing BZ.

Note You need to log in before you can comment on or make changes to this bug.